no start

Discussion in '2005 - 2015 Toyota Tacoma' started by mike sobas, May 22, 2019.

  1. mike sobas

    mike sobas New Member

    came home shut it off, now it wont start. though it may be the coil but im not getting any power to it, and my fuel pump is not getting any power to it as well . please help me out mike
     
    Tacomania likes this.
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. JimShep

    JimShep Well-Known Member

    So have you checked the relay that feeds the fuel pump? Or the feed to the relay
     
    mike sobas and B-Man like this.
  4. Crawdad

    Crawdad Well-Known Member

    What Jim said...
    Start checking relays/ fuses.
    Let us know what you find.
     
    goob760, mtl_76 and B-Man like this.
  5. OP
    mike sobas

    mike sobas New Member

    Did that, thanks ;)
     
  6. OP
    mike sobas

    mike sobas New Member

     
  7. OP
    mike sobas

    mike sobas New Member

    Did that ,but thanks :)
     
  8. JimShep

    JimShep Well-Known Member

    So do you own or can you barow a power probe? Where you can have someone turn your ign to on and see if your getting power to the pump? If so try that . Next I would verify the pump has a good ground , check a wiring diagram , using a "power probe " ground the pump with the grounding connector on the probe unplug the connector at the pump and power up the pump. See if it runs
     
    mike sobas likes this.
  9. OR17TRD

    OR17TRD Well-Known Member

    Are you getting any power to anything? Is the battery working?
     
    mike sobas likes this.

Share This Page