2008 Toyota Tacoma Taillight out

Discussion in 'Maintenance' started by TacomaMaverick, Dec 10, 2018.

  1. TacomaMaverick

    TacomaMaverick Active Member

    So I have a 2008 Toyota Tacoma prerunner v6 Saturday my taillights/brake lights were work but I found out yesterday that my tail lights are not working but the brake lights are I checked the fuses none are blown I checked the bulb in my dads tacoma and the taillight works in his but it won’t work in mine so the bulb isn’t blown the fuses are fine but both my tail lights still don’t work any suggestions on what could be wrong. Thanks for the inputs
     
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. Killowatt

    Killowatt Member

    Look for a bad ground connection
     
    Bojangles and texasred like this.
  4. kp.taco

    kp.taco Well-Known Member

    Check the trailer plug wiring.
     
    Bojangles, texasred and OR17TRD like this.
  5. Joisey

    Joisey Well-Known Member

    Pull the bulbs and check for power at the socket. Check all connections in the rear of the truck for water or corrosion.

    On every vehicle that I buy, new or used, I open all connectors and put a dab of silicone grease inside. Never had a connection related problem after doing so. Well, providing the connections weren't all corroded to hell to begin with.
     
    Last edited: Dec 17, 2018
    Bojangles and texasred like this.

Share This Page