2011 DCSB 4x4 front end roar

Discussion in '2005 - 2015 Toyota Tacoma' started by dame3366, Jul 4, 2018.

  1. dame3366

    dame3366 New Member

    About 1 months ago my Tacoma developed a front end roar that I thought were the tires, it was due new tires so I went ahead and replaced those, noise is still there, new brakes, no change, right side wheel bearing changed, still no change, noise starts at about 20 mph and stays constant unless you turn to the right and then it disappears completely, it continues in 4wd high. The 3 inch lift has been on this truck for 65000 miles and thus just developed, I researched a lot and feel like I’m chasing my tail, what has worked for you all
     
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. OR17TRD

    OR17TRD Well-Known Member

    I was thinking needle bearing. But it should go away in 4wd.
    Check and Change the front diff fluid?
     
  4. OP
    dame3366

    dame3366 New Member

    I’ve ordered another wheel bearing assembly for the left side, I will do that whenever I install the new wheel bearing, Thanks
     
  5. OP
    dame3366

    dame3366 New Member

    Ultimately it was the front driver side wheel bearing that was bad, replaced that and problem fixed
     
    kp.taco, OR17TRD and Bogunn like this.
  6. OR17TRD

    OR17TRD Well-Known Member

    Glad it’s fixed. Now you can enjoy the ride.
     

Share This Page