Cannot access the forum on my phone

Discussion in 'Site Help and Suggestions' started by RonFad, Sep 18, 2020.

  1. RonFad

    RonFad Well-Known Member

    When opening the app on my phone I receive a massage
    " INVALID LICENSE This forum is currently not available on this app. Please contact the forum administrator. "
    The only option is to click on OK and when i do that it directs me to Google Play and wants me to install Taptalk . I would rather not any help on this would be appreciated.
     
    Scott Wyman likes this.
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. B-Man

    B-Man Well-Known Member

    On my Iphone I go directly to the website and not the app. Dont know if that'll help ya or not.
     
  4. Scott Wyman

    Scott Wyman Well-Known Member

    Yeah, the app seems to have run its course. I switch between the web site and the forum on the Tapatalk app

    Sent from my SM-G950U using Tapatalk
     

Share This Page