Defroster blowing when AC on

Discussion in '2005 - 2015 Toyota Tacoma' started by Htfiremedic, Jul 6, 2018.

  1. Htfiremedic

    Htfiremedic Member

    My ‘08 is blowing cold air from the defroster when the AC is on from the main vents. Ordinarily it would be a nonissue, but SC in the summer causes it to have condensation of the windshield.
    Any idea of a cause/fix?
     
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. OR17TRD

    OR17TRD Well-Known Member

    Those vents are all connected. Will it change from vent to floor and close the defrost vents? Some air will still blow out the defrost vents with the dash vents on. Try the floor ones and see if that helps.
     
  4. OP
    Htfiremedic

    Htfiremedic Member

    Will do in the AM. Thanks!
     
  5. Bogunn

    Bogunn Well-Known Member

    Are you still getting air from the main vents? Partial air through all?
    Do like @OR17TRD said and see what the outcome of changing the settings and let us know.
     
  6. Will Evans

    Will Evans Active Member

    If I understand you correctly, your vent is blowing on the windshield when you don't have it on that setting?
     

Share This Page