Front end vibration

Discussion in 'Toyota Pickup Forum' started by petrw, Mar 3, 2017.

  1. petrw

    petrw New Member

    My new 2017 Tacoma SR5 4x4 has a vibration in the front end at first l had no problem the after about 600 miles it started when I was stopping around 45 mph. Then it became worse, from 45 down to 10 mph. It goes away just before the truck stops.
    Now I have 6600 omit and I am feeling it while I drive as well.
    Anyone know what is going on? The Toyota mechanic said it is not rotor or tires and he has no idea on what could cause it.
     
    bk455 likes this.
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. dentsdonerite

    dentsdonerite Member

    Ok two things come to mind right away, warped rotors or wheels need to be balanced. I would tell your service consultant the problem, and mention it has gotten worse from the day you got the truck. I'm sure if that's the problem they'll cover under warranty.
     

Share This Page