HELP with a spare tire mount

Discussion in '2005 - 2015 Toyota Tacoma' started by bransonreed, Oct 20, 2018.

  1. bransonreed

    bransonreed Member

    hey guys i had bought an nfab rapid strap spare tire mount and i had the rear brackets mounted to the middle set of bed bolts (as shown in the first pic below) which worked great, but as i was about to drill the holes to mount the top bracket (second pic) i noticed there is a support standing in my way on the underside of the bed. (this is in the third pic below). anyone have a solution for this or another spare tire mount i could get? IMG_1671.jpg IMG_1672.jpg IMG_1673.jpg
     
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. dwayne.surrat

    dwayne.surrat Well-Known Member

    That looks like something to make the bed strong
     
  4. OR17TRD

    OR17TRD Well-Known Member

    It looks like the “beam” (black line) isn’t right where your potential hole was going to be. Drill a little closer to the bed wall (white arrow)? What about making the hole that’s there a little bigger and using it? (Red arrow) 3A72C8B1-0923-47C2-88E7-49923488D73B.jpeg
     

Share This Page