Manual trans — trouble shifting into 1st

Discussion in '2016 + Toyota Tacoma' started by warmfuzzies, Dec 4, 2018.

  1. OP
    warmfuzzies

    warmfuzzies Well-Known Member

    It’s not driver error when you’re in a parking spot, clutch is fully engaged, and it’s not letting you access first but every other gear is open

    But I wish it was driver error, then I’d at least know what was going on. Ha
     
    Last edited: Jan 10, 2019 at 4:22 PM
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. OP
    warmfuzzies

    warmfuzzies Well-Known Member

    New development: after parked for awhile, huge clunk when attempting reverse.

    Feels like the parking brake is engaged but it isn’t and it takes a good amount of gas to power through the resistance, huge mechanical clunk and bang. Recorded it on video twice and it happened a total of 3x today.

    No warning lights, parking brake off, and everything works fine once I’m moving. Reverse is ok after driving for a bit, just that initial parking that does it.

    I’m awaiting the dealer response since I emailed them the videos.
     
  4. geekyadam

    geekyadam Well-Known Member

    I'd take it in for sure
     

Share This Page