Second gen U joints

Discussion in 'Maintenance' started by ae111black, Mar 17, 2013.

  1. ae111black

    ae111black Moderator Moderator

    How many second gen guys/gals grease their u joints? And how often also what kind of grease are you using?
     
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. MonkeyProof

    MonkeyProof Power Top

    I grease mine ofton. Im lucky enough to have a lift available so always have my taco in the air. But I would suggest a grease interaval of about every 15-20 thousand miles, sooner if you drive in absolute extreme conditions such as mud or snow. Any lithium based grease meeting NLGI grade 1or 2 is recommended. I use Lucas X-TRA heavy duty grease to grease the joints..

    A year ago I had to replace a bad ujoint, the one next to the rear diff. Its one I could not grease because the zerk fitting was damaged while on the trail. And unfortunately I couldn't remove the damaged zerk to replace it either. Eventually the ujoint wore itself out with not having any grease inside. One day out of the blue while driving home is started to make crazy noises so that's how I knew it was time to replace it. 2nd Gen prerunner tacos don't have grease fittings in their ujoints but can upgrade if replacing a bad ujoint.

    Here's the what my damaged worn out ujoint looked like..
    [​IMG]
    [​IMG]
    [​IMG]
     
  4. whippersnapper02

    whippersnapper02 Negative Nancy

    I grease mine every oil change with Amsoil grease(using off the shelf now because I ran out of Amsoil).
     
  5. topcathr

    topcathr New Member

    I had vibration at 77000 miles . I replaced u joints.
     
  6. bradyhorton

    bradyhorton Member

    I wanted to piggyback and see if anyone else deals with this. It started yesterday. When I take off the truck makes a metal clunk sound and I'm pretty sure it's drivetrain. Don't think it's what axle wrap is. I think it's u joints then I found this last night on the front most u joint. Anyone know what this is? Taking it to a shop tomorrow but it's really stressing me out. I'll post a picture in a second. It won't let me for some reason
     
  7. bradyhorton

    bradyhorton Member

    ImageUploadedByTaco Forum1406681052.307962.jpg ImageUploadedByTaco Forum1406681066.674746.jpg
    A friend thinks it a blown seal which I hope it's something small like that. Any input is helpful.
     

Share This Page