Stereo Issues

Discussion in '2016 + Toyota Tacoma' started by Michele, Jul 10, 2018.

  1. Michele

    Michele New Member

    Hello to all.
    I am a new 2016 Tacoma owner

    I have had it for about a week and have had zero problems until today.
    I have been using a USB to listen to music from my iPhone and it has been great but all of a sudden it will play 3 seconds of the first song then start over repeatedly. I thought it was my chord so I bought a new one and that was not the issue. The stereo tells me to see the user manual to see how to connect iPod to stereo.

    Also, the Bluetooth won’t let me skip songs.

    Has this happened to anyone else and do you know how to resolve the issue?
     
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. lcarrasco212

    lcarrasco212 Well-Known Member

    Try a hard reset on your phone and see if that fixes it. That’s usually the problem when it starts acting like that out of no where. If that doesn’t work, try deleting the truck from your Bluetooth and reconnect
     
  4. lcarrasco212

    lcarrasco212 Well-Known Member

    Welcome to the forum btw
     
  5. mochi

    mochi Well-Known Member

    I had the same issue on my 16 sport. I dealer did something to fix when I had my oil changed.
     
  6. jdr3366

    jdr3366 Well-Known Member

    Interesting. Using my Bluetooth to listed to lectures, I sometimes will go about 6 to 10 minutes into the audio, and then it replays from the beginning.

    I have a 17 TRD Sport

    Next time it happens I will do a hard restart. Thanks.
     
  7. jdr3366

    jdr3366 Well-Known Member

    Just remembered, the other thing to do when Bluetooth starts acting up is look for an update on your phone. This has helped me several times.
     
  8. BadHabit2Break

    BadHabit2Break Active Member

    Make sure your phone is updated.

    Also, is your music on your phone or in the cloud? I noticed the same issue with music playing in the cloud, it will either restart or skip to the next song.
     
  9. Series6

    Series6 Well-Known Member

    I got one for you...

    Occasionally, my center dash screen goes blank, flashes and then continues. Called the dealer and was told there was an update necessary.

    Fine

    20k service I asked for the update to be done. Got a blank look.

    Anyone see that happen before and if so, how was it fixed?
     
  10. OR17TRD

    OR17TRD Well-Known Member

    Snap your fingers at them until the blank look goes away.
     
  11. BadHabit2Break

    BadHabit2Break Active Member

    Might need to check for the update through the radio. Mine pops up that an update is ready to download and install.
     
    B-Man likes this.
  12. jdr3366

    jdr3366 Well-Known Member


    Does that actually work for you?
     
  13. OR17TRD

    OR17TRD Well-Known Member

    60% of the time every time.
     
    lcarrasco212 likes this.
  14. texasred

    texasred Member

    My 2017 radio occasionally does a complete reboot when using Siri or on connecting a phone call with my iPhone X.

    They tried to say the phone caused the reboot (what???)

    First time could not duplicate so they did nothing
    Then Update
    Twice
    Waiting a month now for “a part”

    Not sure who to complain to since the dealer seems to have me on disregard

    Should this be a new topic?
     
    Last edited: Jul 19, 2018
  15. OR17TRD

    OR17TRD Well-Known Member

    Contact corporate and start a case they will contact the dealer you’re working with and sometimes that gets things moving.
     
    texasred likes this.
  16. JoeJoe46

    JoeJoe46 Member

    Yes, my 2016 did the same thing. I took it about 3-4 times, then they replaced the radio. Worked for about a week and then started again. It has to do with the communication between technology. It is always changing so it is difficult to keep it linked apparently. I plan to take it back again. I had a similar issue in a Dodge Dart I owned, but ended up lemon laying the piece of junk because of the issue.
     

Share This Page