Wierd sound

Discussion in '2005 - 2015 Toyota Tacoma' started by Jim MacMahon, Feb 15, 2018.

  1. Grumpy

    Grumpy New Member

    I just got back from an appointment at the dealership. They didn't hesitate to replace the seals around the door. Not the ones that are on the door, but the ones that are on the body. I can't say I even noticed those before I took it in. Now, I haven't had a chance to test it out yet so the jury is still out on this solution.
     
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. OP
    Jim MacMahon

    Jim MacMahon Member

    Problem solved. Sorry I haven't reported the fix earlier. Turns out Toyota knew of the problem and actually published a fix for it in their service bulletins, but gave it a weird title so nobody ever looked at it. They call it a cross-wind noise. Apparently it occurs when a cross wind (at highway speed) causes a whistling sound around the driver side door. The official fix is a supplemental gasket add-on that fits around part of the factory door gasket. Cost about $200 to get them to install it. Thanks to all who responded before I found out.
     
  4. Bojangles

    Bojangles Well-Known Member


    You missed the warranty window to have it done free?
     
    Bogunn and OR17TRD like this.
  5. OR17TRD

    OR17TRD Well-Known Member

    Right. Usually a TSB is good past factory warranties and should be done at no cost to the costumer.
     
    Bogunn likes this.
  6. Grumpy

    Grumpy New Member

    Well it's been a month and no noise. Too bad you had to pay. My dealership didn't charge me.
     
    OR17TRD likes this.
  7. OR17TRD

    OR17TRD Well-Known Member

    Yep mine fixed it for free too.
     

Share This Page