Wow beware 2005 Tacoma owners with rough, mis-firing engine at startup,

Discussion in 'General Tacoma Discussion' started by m-series, Jun 1, 2017.

  1. m-series

    m-series New Member

    After replacing two coils, 6 spark plugs and a injector cleaning service, my newly purchase with a 140K miles has a blown (leaking) head gasket.

    The coolant reservoir had to be topped off twice within a month, so I knew! Coolant was slowing leaking into cylinder 4 and 6 causing a misfire.

    This was discovered on the last day of my 90 day Powertrain, so the small dealer "said" he is covering the parts and labor for this expensive repair.

    After additional research, this problem was due to a faulty head gasket and Toyota corrected the problem with a new gasket. It appears that it only affected 2005 models!
     
  2. Avatar

    Tacoma Forum Sign Up!

    Join TacomaForum.com Today - It's Totally Free!

    Are you a Toyota truck fan? If so we invite you to join TacomaForum.com. Our site is specifically designed for you and it's a great place for Toyota Tacoma Fans to meet online.
    Once you join you'll be able to post messages, upload pictures of your truck, and have a great time with other Toyota Tacoma fans. Whether your an old timer or just bought your Tacoma you'll find that TacomaForum.com is a great community to join. Best of all it's totally free!

    Join TacomaForum.com Today! JOIN FOR FREE

  3. OP
    m-series

    m-series New Member

    This is a V6, 4.0L.
     
  4. OR17TRD

    OR17TRD Well-Known Member

    First year of redesign. Makes since. Good info to know. Thanks for the write up. Welcome to the forum.
     
  5. whippersnapper02

    whippersnapper02 Negative Nancy

    I've only seen one other 05 with head gasket issues and but that truck was supercharged.
     
  6. Scuzzy

    Scuzzy Well-Known Member

    Mine just started doing it on the 05...300k on it. It's not common. I am redoing the timing chain and both gaskets while I have it apart.
     

Share This Page